Електромеханична "Слава" не тръгва след почистване.

Имате проблем с часовник или просто въпрос и няма кого да попитате?
Попитайте разбирачите!
Отговори
petarkolev
Напредващ
Мнения: 79
Регистриран: 08 02 2012, 12:01
Местоположение: София-Несебър

Електромеханична "Слава" не тръгва след почистване.

Мнение от petarkolev » 24 09 2022, 17:37

Здравейте. Отворих и разглобих един механизъм от Слава, останах доволен, защото добре се поллучи. Има си необходимите хлабини на всички колелета. Когато сложих батерия обаче не тръгва. При допиране на сондите на мултимера (старимък използвам-Ц20). Отместват се магнигите, но с батерия не работи. В руските сайтове четох, че неполярния кондензатор трябва да се смени със 100 нанофарада, като в момента е 33нф. Има и друго, което ми е интересно-няма електролитен кондензатор, а из интернет по схемите тези с постоянни магнити и две намотки има. Защо според вас не иска да работи. Според мен е в електрическата част. Ще сменя кондензатора и ще се опитам да сложа и електролитен. Благодаря предварително на отговорилите. Снимка когато беше разглобен.
Изображение

Изображение

nevenbekriev
Маниак
Мнения: 846
Регистриран: 19 08 2011, 17:25
Местоположение: Варна

Re: Електромеханична "Слава" не тръгва след почистване.

Мнение от nevenbekriev » 25 09 2022, 07:02

Не тръгва след почистване... Това значи ли, че преди почистването е работил?
И къде точно смяташ да го сложиш кондензатора???
Първата ти работа е да разбереш дали и двете намотки на бобината са здрави. Ако не са, няма и да тръгне. Ако пък са здрави, можеш да смениш транзистора.

petarkolev
Напредващ
Мнения: 79
Регистриран: 08 02 2012, 12:01
Местоположение: София-Несебър

Re: Електромеханична "Слава" не тръгва след почистване.

Мнение от petarkolev » 25 09 2022, 10:32

Преди също не тръгваше. Кондензатора не трябва да е с голям капацитет и има място къде да се разположи. Първо ще сменя неполярния и ще пробвам така.

nevenbekriev
Маниак
Мнения: 846
Регистриран: 19 08 2011, 17:25
Местоположение: Варна

Re: Електромеханична "Слава" не тръгва след почистване.

Мнение от nevenbekriev » 25 09 2022, 23:32

Не е проблем да се намери свободно място за кондензатор. То място и за тиристор ще се намери, че и за оптрон и още за мноого работи. Въпросът е къде и как имаш намерение да го свържеш в схемата. Твоят модел е от първите и е направен без кондензатор. На платката не е предвидено място за него. За да го свържеш, ще трябва да прережеш писти и да добавиш и някой друг резистор, освен кондензатора. Май не си подготвен за това, пък и няма да има никаква полза от упражнението, освен добиване на функцията 'автостарт', която твоята схема няма и е нужно да разклатиш часовника, за да тръгне след смяна на батерията. Струва ли си?
Иначе, има някаква причина да не ти работи часовникът. Или е бобината, или е транзисторът, или някой от пасивните елементи. Написал съм ги по ред на вероятност...

petarkolev
Напредващ
Мнения: 79
Регистриран: 08 02 2012, 12:01
Местоположение: София-Несебър

Re: Електромеханична "Слава" не тръгва след почистване.

Мнение от petarkolev » 26 09 2022, 08:18

Съгласен съм, знам че няма в мойта с ема електролит. Първо ще сменя неполярния, защото по руските сайтове пишат, че точно този тип бързо губи свойства.. Заради автостарта мисля да сложа електролитен. Намотките са здрави.

petarkolev
Напредващ
Мнения: 79
Регистриран: 08 02 2012, 12:01
Местоположение: София-Несебър

Re: Електромеханична "Слава" не тръгва след почистване.

Мнение от petarkolev » 29 09 2022, 19:15

Отказах се да слагам електролитен кондензатор, много тънка намотката и ще прецакам часовника. Иначе след разклащане тръгна, както каза nevenbekriev. Благодарности, както винаги е точен и изчерпателен.

moreg
Напредващ
Мнения: 53
Регистриран: 27 01 2016, 22:13

Re: Електромеханична "Слава" не тръгва след почистване.

Мнение от moreg » 29 09 2022, 19:58

Имам този на снимката. Не работи. Не можах да го подкарам и искам да го подаря на някой, който би могъл да си го поправи.
Изображение

Изображение
Пишете на ЛС който има интерес.

Отговори

Върни се в “Проблеми и въпроси”